Unable to find component error

I added an aix, then I removed it because I added it wrong. Now when I connect with companion I get this error and I can’t connect. how can i solve this

I think You Removed Any Extension From Aia Try After Clear Data Of Companion

No, even though I was connected to the companion, I removed the aix and when I innovated, it did not reflect, and this is what happened when I wanted to close and reconnect.

Reload browser and try again.

I deleted and loaded it, now it doesn’t open the project like this

i just added it as aix and deleted it back i never used it but it gives me problems

1 Like

Delete the Companion directory from the test device (or at least the assets folder in the ASD).
And then try again …



Is it possible to do this on mobile?

this happens to me too. I just log out and log back in. and it works ok again

If your device is running Android 11+, you will need to use a file manager like Total Commander to access the ASD.

I have installed the Total Commander application but I don’t know how, can you show me the steps please?

There are many guides on how to do this. However, the easiest way is to connect the device to the computer via a USB cable (as shown in my screenshot).

After connecting the phone to the computer via USB > Android>Data> should I find Neutron?

Yes, but you need to install the correct drivers.
And you might have to enable Developer options in the Settings (if you haven’t already).

ok i will try

I did as you said, but the warning I showed continued to appear, I’m waiting for a few minutes for the project to go out, but it doesn’t open, another project I made opens, but this does not open.

Reload the browser and try again …

How many times have I tried turning off the computer and turning it back on, I tried from mobile, but this warning appears and the project does not open

Post the aia (or send it to me via PM).

I have to open the project to send aia but