Is Niotron Going to ShutDown Permanently?

I Use Niotron From Last 1 Year but I Never Remember that I used it without any Error, Issue or Bug.
When You Passed 1 Bug or Issue, Another already Wait for you…
I’m Really Disappointed and Tired from NIOTRON.

Recently I Solved AD Issue and now Companion Not worked Properly. It Disconnect after 5 to 10 seconds from connection.
I Tried Emulator and Companion both… But No Result Found…

And I Can’t find any topic in HUGE COMMUNITY regarding USB connection to use companion.

I Use 3 Mobile Phones (Oppo, Samsung, Vivo), 2 Emulators (Memu, Bluestack) but no result.
I Use WiFi, Jio Internet and VI internet but same issue.

Now Pls Don’t tell me that I need to change laptop and buy Apple Laptop to use niotron bcoz I Can’t Afford it.

I Wish My This Topic Not gonna Dismiss or Reject and get proper answer or guideness.

Everything working perfectly on my phone.

We are apologize for it

I have core i3 7th Gen processor.

Currently not possible.

Try to uninstall your old companion. And download new from here.

Please tell available RAM, android version, API version.

Reason can be for bad internet connection.

Tell your aia size. And can you share your aia (in PM).

Hello Mr. @Avijit I Always appreciate your Answer.
Here are answers of your quoted texts.

I Already Use 3 Mobiles

I Have Same. Core i3 7th Gen. 8GB RAM with SSD

Den Pls Remove that Option

I Already use Latest version.

All these 3 are latest mobile with 8GB RAM and Android 11

I Already Described that I Used 3 various Internet connection. All working fine with other sites and Kodular too.

This is newly created app which has only 2 labels and 1 textbox

Companion Working Well till 5 PM but now…Its not even connected

High Specs devices but still

Which Browsers are you using?

Tried Chrome and Firefox Both. Also Try to Clean Cache and Cookies

Well… I Recently Bought Monetization and MB Size App to 50MB, I am a little Worried because i am in trouble to setup Admob in my App, i am not an Expert so i am trying to use the admobsize-smartbanner and the color change from green to white in that blocks, so i am trying to use the orange block admobsize banner but i am not sure if it will work correctly, why dont The Niotron Team show us in a print screen the corretly way to use the blocks to implement the admob componets? Remembering that using Kodular, the way to implement admob components is diferent, can you guys help us?
Thank You.

How to Use Admob Ads | Guide

Show me in this Guide that you Linked here where are the Blocks that i am asking the Niotron Team to show us the correctly way to implement and i will be glad for that and for sure i will increase my investments in Niotron platform and share it.

Ok, I will make a guide within some days.

1 Like

Thank you!

@Euroturbo_turbinas A Video Guide For all ads component will come soon

1 Like

Thank you. i will be waiting.

My Issue is still not solved…
Mr. @iAditya-Nanda pls do something

Hello @Pradyumansinh_Jadeja if the companion is disconnecting again and again there are two possible issues.

  1. Internet is not stable
  2. Some extension you are using is crashing the app

Most likely it’s the internet issue since it’s disconnecting after getting connected.

Glad you noticed! Bugs & Fixes - that’s how a developer lives his whole life! Please do appreciate the hard work.

You would be delighted to know that developers at Niotron are still not tired of working to cross that extra mile for you. :smile:

Please try checking your internet connection, may be? Because everything seems to be working good here! By the way, don’t forget to update the companion to the latest version, if you’re using an old one!

Community is dependant to the users for contents. If you could not find a topic, feel free to create that for others (Also for you to get a solution, of course)!

Conclusion : It seems that you’re quite irritated with all these issues you’re fetching. If I were in your place, I would also be irritated. But as a community, we don’t want to let you go. It would be great if we could help you in this matter. Please feel free to post your issues if it’s not yet answered in community.

2 Likes

Dear @Souvik,
Thanks for reply.

  1. My Interne Connection is Stable.
  2. My App Contains only 2 label and 1 Textbox (New APP).

Now, My Issue is solved. I deleted that aia and create another project.
I think this is bug which created during creating new project.
I request to lookup once there.

Thank you @Souvik, @AsimJib, @iAditya-Nanda for your great response

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.