Bug in Admob Ads

Hello Niotron

Today I Added Admob Ads (Tried all AdTypes) in My App.
When I Test it on Emulator, Its Working Fine but when I Test it on my Mobile, I Got an Error ** Unable to obtain JavascriptEngine**

My Mobile is Oppo F19 Pro, Android Version: 11

I Hope You Fix This Bug Soon.

Can you share the screenshot or screen recording of the error and also please share the same apk which you installed on your smartphone so that we can check if the error is device specific or is on every device

@Pradyumansinh_Jadeja

Hi All
Today I Add ADMOB ads in my app and Use as a TEST ADS but i Got an Error
Unable to obtain JavascriptEngine

Ads not show

Pls help me to resolve this issue

Show block

I Just Add Load Banner Ad Block While Screen Initialize.
I Already add Mobile ad Component

Bro i just ad mob banner ad 1 hour before and its working fine
thats why i asking for you block

I Use Only This

I Change AdmobAdsize but no result found

and whats the error??

This is Error

i Use below blocks to get error msg
image

Admob_test.aia (4.3 KB)
Try this aia and tell me lable 1 text

Ok Bro. Pls Wait

Got Same Error in all labels Bro: ** Unable to obtain JavascriptEngine**

Clear cache else try another browser

Wait. I’ll Try That Also.

Same Issue in other browser too

Niotron Admob Ads Not Working On Some Devices Your Device is one Of them

You Can see this post

@Souvik Please Now you Have to cheack the issue in admob ads

Then what do you want To say

1 Like

Hello, we have taken note. Issues will be resolved for the devices it’s not working

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.