My app keep stopping, Front asset not found

I move one of my half complete aia file to new builder, i was facing problem with companion, i thod its bug in companion.
" front asset not found josefinsans-light.ttf " this was the error.
But now, when i complet my project, and for final test i build my apk " successfully "
And install " when i try to open my app what i saw".

There is no error or warning , if there will be error in block part builder will not build the apk, every thing look fine. I really cant understand because i never face such thing before.

I delete all the block part , and also the layouts , still the same.

( Edit : )
As i research, i came to know that : this thing happen because i copy layout from another app.
at that time may be there was lable where i use front.ttf, and as in my project app where i copy the layout, i dint use front.ttf. so thats why i was getting error. as in block part there was not a single error.

I will not delete this post: some 1 will get help from this post.

Solution is , upload all the file which are missing. ( file that are not found) It solve with companion .
But i still get error in apk.

For apk
Delete the label component in the layout , which you copy from another app. and drag new lable and replace it.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.