In App Billing - Not Working Problem

Hello, I want to report bug.
In-app purchases do not work on the new server. The blocks are okay because In App Purchases worked on the old builder. But it doesn’t work on this new server. There is probably a bug somewhere. Please solve this problem.

1 Like

Thanks for letting us know, we’ll look into it.


I am still facing this issue. Can you tell me estimated time when it will be fixed?
Thank you for answer.


Is this problem is resolved or its happening same ? Because i have the same problem


2 weeks, problem is still there…

I don’t understand why they charge money for something that doesn’t work…

1 Like

Is this working now . I am about to purchase premium…and want to make sure this is working

Same problem Please solve in app purchase fast as possible.

This will be fixed in the next update

When will the update come?

@Abhishek_Sharma1 team is working on the update

I am also facing the same issue. So just wanted to check if this is fixed.

@R_Creations This will be fixed with the new update. It is being worked on and will be resolved.

You can use this updated in-app billing extension,

I have purchased it now. Thank you.

1 Like