HTML format for label

HTML format is on properties section please add in block section

1 Like

Unfortunately, we cannot. If there is such a block called “set Label. HTML format”, this would happen.

  • the label’s text is “<small>Hello</small>” and in the Designer, HTML format is set to false.

  • in the app, you change the HTML format to true. You will see a small “Hello”.

  • then, you set HTML format to false again. You will not see a small Hello, and you will not see “<small>Hello</small>”, but you will see a normal “Hello”.

Enable the HTML format in designer tab
And just set the text of the label in blocks in html format, it works I guess

It doesn’t work if you want to set HtmlFormat to false again.

1 Like

Then how can i set label text strike through in dynamically?

You can use the HTML tag <s>.

Set HTML Format in designer to true and use these in blocks.

In this example, “some strikethrough text” is strickenthrough, but the fullstop (.) is not.


This is some strikethrough text.

Use set property block

1 Like