Companion not working

since last 2 days my companion live testing is not working, there is also a problem while signing in into companion,
i scanned the qr code and after that nothing happens, just stay still, no errors, no alerts nothing, no live testing


ting

Attach Necessary Block Images and Files

What is your companion version ?
Use the latest one
Download:-

and if this doesn’t work then try clearing data or reinstall the companion

Not work My companion version latest

…and I try 5 different phone but not work stock 20% Why

2 Likes

Have you tried re installing the companion ?

when i am using VPN it working perfectly and fine
but, without vpn it is not connecting, i have tried different niotron account, new projects, but still not working, without vpn

Yes I am try to re install but now Work

Try clearing Companion app cache and Clear data then retry connecting. If still it’s not connecting then I think you should open your Niotron dashboard in another browser like Mozilla Firefox and try connecting. I hope it’ll work.

1 Like

now it is working automatically
close this topic

1 Like

i am using Version 2.4 companion
live testing is not working today
yesterday it was working
i tried clearing data and cookies but not working

today again not working , yesterday night it was working fine just it stays on QR screen for infinite time

I also happened to me. What i did that i changed my browser from chrome to firefox and connect the it start working then i back to chrome. And it is working without any problem

I am trying from one hour, companion is not getting connect.
I uninstall and install 2.6.1.
Still the same not getting connect wit companion.
I clear the browser.
I close and open the niotron page.
I try other project also still same.

Internet speed is 900 kb to 2 mb.

1 Like

same here.

There is a error in connection with the companion and the problem is forwarded to the team and soon the problem will be fixed

2 Likes

i can not connect app ,i will try 7 days but still face this problem.I also reinstall this app and try not work,as a result i also clear my data but facing same problem.I also try changing my browser and use VPN but can not connect it.please solve my problem

companion not getting connect…

Browser & Companion version?

I’m using Chrome browser (updated) with companion v 2.6.1 and I’m also having the issues with connecting companion today.

I’m using the same, but no connection problems at all.

1 Like

Thanks for replying :blush:
Yes, this problem is now resolved for me.
Thanks to Niotron