Companion Not Loading Projects

For the past 3 hours I have tried testing a project with Niotron companion but it does not load. when connect the status bar in the builder interface will be done loading but the companion will not load any screen. I have tried this on all major browsers - chrome, Firefox and MS edge but still the same issue. I am using Companion version 2.6.1 . please suggest to me any possible help or solutions. Thank you

Could you check your internet connection, maybe try a vpn and let us know.

Actually I am using a vpn and it turns out to be the problem, whenever I am using a normal internet without VPN, it connects but doesn’t connect on VPN even though the internet is working… The problem is not with the companion but rather the Vpn. the only problem I have had personally with the companion is how quickly it disconnects when on projects.

Is there away to run on VPN and still get the companion to work or load projects as usual
Thank you for the quick response i really appreciate it

1 Like

It depends on the VPN Service. I haven’t personally tested it all. Cloudflare Warp Seems to work fine for the companion.

1 Like