Block not saved some times

i written blocks and complete my work but when i come again on my project some blocks are not saved and i have to written again these blocks but when i come again the blocks are not saved again , some time i written 1 block more than 100 times but block not saved

please solve the bug i request to niotron team

Try making new project or keep backup by making checkpoint or saving aia

1 Like

Use Microsoft edge browser

but when i saved aia if block not saved in niotron then blocks are also not saved in aia
what i should do

It’s a bug hope niotron will fix it, you can import your aia again, delete your first project and import again then block will be saved

When did you face this issue?

  1. Export the project (aia) before adding the new blocks.
  2. Then take a screenshot of the newly added blocks.
  3. Then export this project.
  4. Reload the browser and check the blocks.
  5. If the blocks are missing again, export this project as well.
  6. Post the projects from points 1, 3 and 5.

We should then be able (if the problem persists) to reproduce this issue.

1 Like

I said you @Mohani_Lodhi to use(edge) this have you tried it?
I never faced the block saving issue on Microsoft edge

i have same issue… tried on edge, firefox but same problem

As I already said: