AAPT2 link stage error

Guys! I need help. Basically, I made a project from scratch and everything was fine. No problem building that project. Now, all my apps work in the same format I downloaded that project’s .aia file imported to the builder I made the necessary changes but as I tried to build it the following error came, this is happening to all the .aia files of that project, but the very same project builds fine. Please guys help!!


Untitled1
The_48_Laws_of_Power.aia (284.0 KB)

btw, there is no issue with the blocks, I have already checked. Plus, since the original app builds fine this seems like a builder’s internal error.

I have also attached the .aia file, please see if you can make it work.

Thank you in advance.

@Harry_Nagalia Did you imported the aia of other builder?

What size are each of you asset’s files?

@Fabio This is for free plan users. You can upgrade it from

1 Like

Sorry, I thought he was a free user.

No, I made my first project in Niotron from scratch, and then I tried to duplicate it (by exporting and importing the .aia file), but the second project won’t build!

Please can you try and build it yourself, idk why this issue coming

Also, my app size is less than 10MB and all assets are less than 1MB

Okay guys an update on the situation, I deleted all assets & components of the app and the builder still won’t build the app.

I don’t know where to even look for the issue anymore, please help guys. I am attaching the .aia file below

The_48_Laws_of_Power_noScreens_noComponents.aia (81.6 KB)