How to avoid the custom fonts not applying issue On Screen Initilization?

I am using 4 Screens so can not add splash screen on every screen. Any other method?

1 Like

.ttf File uploaded to builder assets. Also default material icons taking time too. Some this issue closing application automatically if network become slow.

Then it might not use that much of time for loading,
Let me check too

I’ll get back to you after some minutes

@I_Am_The_Bong how are you setting the custom font? are you setting them in the blocks section or in properties pannel

Ofcourse Properties Panel Sir.

And this for Material Icons

then try setting it in the block section
like this maybe this will work

and one more thing call this first and then call other functions on initialize

You can use a Clock component to delay a few seconds. While delaying, show a loading popup.

1 Like

Quizzer_Lite (3).apk (10.0 MB)

1 Like

I think I have to add animation system to avoid that.

1 Like

@I_Am_The_Bong have you tried this way ?

Click me

Yes, i have tried same issue again and also taking more time than previous. I have enabled high quality image is the problem from this

1 Like

Android screen intaizlization behaviour ,

What you mean sir, I can’t Understand

1 Like

I am using animation too for this issue.

What you mean by it? There will be no different result from @I_Am_The_Bong shared if we use this. Its taking time to initialize any screen why?

Its ram behaviour on android

1 Like

6 GB used of 8 GB Ram sir.

1 Like

@I_Am_The_Bong how much ram does your device is having?

android or windows?

Android sir