FTP Component Not Working

FTP Not working

Error
ftp not eoor

@Me_Okkoma Show your block’s

To this day there is still no answer as to why it doesn’t work (it still doesn’t work) or did they give you a solution?

Why you set password and username as empty

This is done when anonymous is enabled.

But in my case it is not like that, I use the same blocks and all the data filled and the same problem.

Pd: I changed the port block that was a number to a text box as it is explained in their documentation and nothing.

Ok wait I inform staff about this

There is some issue with the component they will fixed this in the next update.

1 Like

that are emply only for this image

1 Like

I’m doing something wrong or what? according to the v2.4 patch the problem with the FTP component has been fixed.

I already tried:

  • With empty user and password
  • With user and password set
  • I changed the port to text and vice versa to number.
  • Working directory I set, full or short

And it doesn’t work yet, am I doing something wrong? I already poor in other constructors and the data entered works and I tried it online and it works.

I am being greedy.
You can try extensions instead.

I have faced same error today in FTP component. What happened ?

Updated companion to 2.4?

Nope, it still doesn’t work, in another topic I replied with photos and they didn’t give me a solution other than using a separate extension.