Facing problem with sharing component

Add Details about what you want to discuss…

I wanted to share Question and Answers with the Sharing component but the sharing component is not working and showing runtime error.

Block Images(if Any)

I do not know whether it is a bug or I am doing any mistakes. Please help me to fix

@Pankaj_Saha it’s working :slightly_smiling_face:

This error is only showing in companion. Builded APK working fine

This was tested in companion only

I know it’s a quite an old topic, but I’m facing this error in both companion and build app.

Does anyone know how to solve this issue?

It’s happening in every project, even blank one, with or without the package name in properties.

No issues here. Show your blocks.

Edit: Ok, I believe I’ve found the issue. I had writen the package name in the sharing properties and now I removed it to test. At first, it was showing the error, but when I reloaded the companion it worked. I’ve also tested in the built apk, and its working.

So I believe I’ve misunderstood the function of this package name property.

1 Like

I tried both, filled the package name and deleted. But it gives the error.

@burger Please share the specific blocks in a new topic