Error to save Project

I Face this Issue from more den 6 months but I was thought that it will solve by Niotron soon, But still not solved.

When I Change anything in my app, Like… add components or some changes in blocks and save project. it shows Project save Notification. But when I Re-login and check, my previous changes were not saved. this happens with me in all my projects, thats why I still never complete my any project from last 6 months.

I Set Project name more then 10 times and everytime when I login and check name… It shows Old name.

I’m very Disappointed.
This is my Humble request to Niotron to check this issue and please solve it as soon as possible.

Please report us as soon as possible.Cuz without knowing how we can solve bugs ?


Can you provide us a video ?

I noticed the same thing when I edit and save something on the project.

the last time I saved and created the .abb.

When I wanted to continue today, I noticed that 2 or 3 things were not saved, but are available in the .abb that I last created.

In addition, the version name and version code were not saved.

for example:

version name beta 1.20 and version code 10 has been saved.

The next day it was back to 1.19 and version code 9 in the settings.

Happening more and more frequently lately.

~ Ayakiro

Yes, I’ve noticed that too sometimes. Therefore, as a precaution, I check these settings every time before I build the APK / AAB.

So this isn’t a big issue (at least for me) as I’m aware of it.

It doesn’t happen with all my projects, but with a few. I haven’t investigated the exact cause yet.

Since I basically never (neither with AI2, K, Niotron, …) use(d) the following options (“Save ...”), but ALWAYS only “Export ... aia to my computer”, I’m not aware of the problem, that blocks are not saved.


At the latest after every important change to my app (blocks), i.e. for every milestone in app development, I save the respective aia locally

  • on my computer,
  • an external data medium and
  • in a cloud.
1 Like

I repeated your steps. No issues at all.
(with Chrome)

1 Like

This is Video Proof and its clearly show that No data saved

I and other users also face this issue.

its my request to forward this issue to your IT team to solve it.

Please clear your cookies, cache and try again.

1 Like

It is at most an indication that it does not work on your computer (for whatever reason).
It is by no means a general proof.

1 Like

Thank You For Valueble Reply…

I’ll Try to Solve it.

Could you please explain when does the issue occur. If there’s something you do that triggers the issue or does it occurs randomly?

And were you able to fix it.

It occure everytime when I Reload or Re-Open Project.

No, I’m Not.
But As @Anke Says

So… I’ll Try to solve…
Otherwise Use as it is. I Have No Other Option.

Already Done it.

No Result Found

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.