Companion Issues

Ads not loading, showing error as you can see in screenshot.
And my arrangement is not getting visible by pressing the button in companion which works in apk.
Plz fix asap.

Are you using the latest companion ?

1 Like

Yes Bro, I updated the companion.

But it is still showing v0.1 axis

Is it just the companion or the compiled APK also ?

Also what I can see is you are using admob, are you using the MobileAds component ?

1 Like

Yes, I’m using MobileAds Component.
It is just in companion, compiled app is working perfectly.

Bro, so much problem in companion Sound is also not playing it is showing Sound1 component not found when playing sound in companion but it is added.

Try Downloading the Companion again

1 Like

I uninstalled and downloaded again.
Now after connecting, Companion automatically closes.
I tried by creating blank project and connected companion it worked but when I dragged admob component it stopped and automatically closes. :confused:

Any specific error message ?

No Error message showing Bro. I thinked it might be the error in my aia. Then I started new blank project as soon as i dragged admob component, Companion closes automatically. If I try to reconnect it, same problems happens, companion gets closed.
Before that I was getting error like sound wasn’t playing in Companion it was showing Sound1 not found.

Can you pm me and @abhijith the aia ?

Bro it happens in every project.
Please try connecting companion with admob components added.

Where to download the companion app?

1 Like