App Update Faild By Api Lable 21

bug in detail…

Update api level from screen1

Android 7.0 hai 9.0 rakhu

Hmmm wohi rkkho 9.0.

old version 7.0 pe install nehi hoga

Tum api 29 kro ye rules hai minimum jitna krna hai kro

Hey,
You need to set the api level of your app to atleast 28 as per the play policy. You can do the same from properties section of screen1.

Thanks

After Select 9.0 show mesage

Your app currently targets API level 28 and must target at least API level 29 to ensure it is built on the latest APIs optimized for security and performance

From August 2020, new apps must target at least Android 10 (API level 29).
From November 2020, app updates must target Android 10 (API level 29).

Tip: Change your app’s target API level. Learn how.

can you tell me how to solve this problem

API Level 29 is already available in Niotron, Select Android Q As the Target API